koldfront

rdiff-backup backport to Debian 11 (buster) #debian

A new version of rdiff-backup, 1.3.3, has been added to Debian unstable.

When that is used to backup to a machine running Debian 11 (buster), you get errors, because it has version 1.2.8.

As a work-around, I have backported librsync-dev and rdiff-backup from unstable to Debian 11 (buster), packages are in my local repository. Use at your own peril.

Add comment?

Title:

Name:

Email (won't be displayed online):

Text:

0.0132 s
webcustodian@koldfront.dk